Problem logging in amuletforums through Tapatalk

Discussion in 'Forum Support' started by Dhamma Galleria, 27 May 2016.

  1. Dhamma Galleria
    Offline

    Dhamma Galleria Premium Member Premium Member

    Joined:
    16 December 2013
    Messages:
    4,235
    I have not been able to log in to AF since this morning through Taptalk, and it has been giving the message as follows:

    [​IMG]

    "You are not logged in or you do not have permission to do this action".

    I have tried using both my email address or username to log in, with the correct passwords, but the same message keeps showing. Is anyone else facing the same problem? Please advise what I should do. Thank you very much for your help!
     
  2. Joel Lai
    Offline

    Joel Lai Registered Member

    Joined:
    17 June 2015
    Messages:
    199
    I'm experiencing the same problem. I'm sure the moderators will update us once it's settled :)
     
    Dhamma Galleria likes this.
  3. Dhamma Galleria
    Offline

    Dhamma Galleria Premium Member Premium Member

    Joined:
    16 December 2013
    Messages:
    4,235
    Thank you Joel!
     
    Joel Lai likes this.
  4. danliko
    Offline

    danliko Registered Member

    Joined:
    19 March 2016
    Messages:
    133
    Yess... Mine too broo... Keep asking username and password repeatly :hate-onion-head-emoticon:
     
  5. momo_jojo
    Offline

    momo_jojo Registered Member

    Joined:
    25 June 2015
    Messages:
    9,194
    Same here...
     
  6. John Chong
    Offline

    John Chong Registered Member

    Joined:
    13 February 2014
    Messages:
    1,110
    same here too. I thought my account got suspended ::onionhelp::::onionghost::::badatmonion:::dying-onion-head-emoticon::bird-onion-head-emoticon::depressed1-onion-head-emoticon::freezing-onion-head-emoticon::depressed2-onion-head-emoticon:
     
  7. Kopi Lim
    Offline

    Kopi Lim Registered Member

    Joined:
    15 October 2015
    Messages:
    113
    same here too... i thought my apps problem .. Re-installed but still cannot...
     
  8. John Chong
    Offline

    John Chong Registered Member

    Joined:
    13 February 2014
    Messages:
    1,110
    yes same same. Let's wait for admin to fix it P:)
     
  9. Dhamma Galleria
    Offline

    Dhamma Galleria Premium Member Premium Member

    Joined:
    16 December 2013
    Messages:
    4,235
    Problems have been solved by AF admin. Great and fast service by admin support as always! Thank you very much and truly appreciate your kind assistance!

    Sent from my X9076 using Tapatalk
     
    John Chong and doctor46 like this.
  10. John Chong
    Offline

    John Chong Registered Member

    Joined:
    13 February 2014
    Messages:
    1,110
    YES!!


    Thank you admin!
     
  11. Kopi Lim
    Offline

    Kopi Lim Registered Member

    Joined:
    15 October 2015
    Messages:
    113
    Thanks admin...

    Sent from my ASUS_Z00UD using Tapatalk
     
  12. danliko
    Offline

    danliko Registered Member

    Joined:
    19 March 2016
    Messages:
    133
    Thank.. . . Thanks admin..
     

Users Viewing Thread (Users: 0, Guests: 0)